Tyro Service Status

Delay in reporting
Incident Report for Tyro Platform Service
Resolved
The reporting issue is now resolved.

We’re sorry for any inconvenience caused.
Posted Aug 09, 2023 - 20:41 AEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 09, 2023 - 17:48 AEST
Update
Reconciliation and settlement reports may currently be delayed on Tyro machines, POS/PMS systems, the Tyro App, and the Tyro Portal.

The team are working to resolve this issue as quickly as possible, and we’ll continue to provide updates on our progress.

We’re sorry for any inconvenience being experienced.
Posted Aug 09, 2023 - 17:01 AEST
Identified
A possible issue has been identified with our systems. We are currently investigating. Further updates will follow shortly.
Posted Aug 09, 2023 - 16:46 AEST
This incident affected: Reconciliation & Settlement Reports.