Tyro Service Status

Connectivity via particular internet service providers
Incident Report for Tyro Service Status for Customers
Resolved
This incident has been resolved.
Posted Aug 03, 2021 - 16:37 AEST
Identified
We are currently investigating an issue that may be affecting some customers’ ability to connect to Tyro EFTPOS systems via particular internet service providers.

EFTPOS machines should still be able to process transactions on the mobile network via standalone transactions. Please see below the related articles and a video on how to change connectivity and process standalone transactions. Also please note, standalone transactions are not automatically recorded in your POS and may need to be entered manually.

We're in the process of resolving this issue and will provide further updates on this page as they become available. We’re sorry for any inconvenience being experienced.

Support materials:
https://help.tyro.com/s/article/How-do-I-change-my-network-connection.
https://help.tyro.com/s/article/How-do-i-process-a-Manual-Transaction-Stand-Alone
https://www.youtube.com/watch?v=pbAl2RuVLBg.
Posted Aug 03, 2021 - 13:40 AEST
This incident affected: EFTPOS machine connectivity.