Tyro Service Status

Reporting
Incident Report for Tyro Service Status for Customers
Resolved
There are no longer any delays to Tyro reports and all transactions from today should be visible. We’re very sorry for any inconvenience caused.
Posted Feb 07, 2020 - 19:46 AEDT
Monitoring
Delays are being experienced in transaction and reconciliation reporting meaning you may not see recent transactions appear on your Tyro machine, App or Portal report.
These transactions will appear at a later date and will be included in the settlement deposit.
We’re sorry for any inconvenience caused and will provide an update when reporting is fully resolved.
Posted Feb 07, 2020 - 17:09 AEDT
This incident affected: Reconciliation & Settlement Reports.