Tyro Service Status

Delay with some reports in Tyro Portal
Incident Report for Tyro Service Status for Customers
Resolved
The earlier reporting issue is now resolved and our systems have returned to normal.

We’re very sorry for any inconvenience
Posted May 04, 2021 - 20:36 AEST
Update
Update – Reconciliation reporting is now functioning as normal, however, location reporting is still experiencing delays. If you normally use location reporting, please use the reconciliation report in the interim.

We are working to resolve this issue as soon as possible and will continue to provide updates as they become available.

We’re sorry for any inconvenience being experienced.
Posted May 04, 2021 - 17:13 AEST
Update
Reconciliation and locations reports are currently delayed in the Tyro Portal. This delay will not affect settlement.

We're actively resolving this issue and will provide updates as they become available.

We’re sorry for any inconvenience being experienced.
Posted May 04, 2021 - 16:04 AEST
Investigating
A possible issue has been identified with our systems. We are currently investigating. Further updates will follow shortly.
Posted May 04, 2021 - 15:15 AEST
This incident affected: Reconciliation & Settlement Reports.