Tyro Service Status

Transaction processing issue
Incident Report for Tyro Service Status for Customers
Resolved
This incident has been resolved.
Posted Nov 17, 2021 - 14:29 AEDT
Monitoring
We recently experienced a short term interruption which impacted some customers' ability to process transactions. This issue is now resolved. We sincerely apologise for any inconvenience experienced.
Posted Nov 17, 2021 - 09:59 AEDT
Investigating
A possible issue has been identified with our systems. We are currently investigating. Further updates will follow shortly.
Posted Nov 17, 2021 - 09:28 AEDT
This incident affected: Transaction Processing Systems, EFTPOS machine connectivity, POS Integration, and eCommerce.