Tyro Service Status

HealthPoint issues
Incident Report for Tyro Service Status for Customers
Resolved
The HealthPoint issue is now resolved, and our systems have returned to normal. We’re sorry for any inconvenience caused to you and your customers.
Posted Sep 08, 2022 - 20:39 AEST
Monitoring
We’re aware that HealthPoint is currently experiencing issues which may be affecting their claims from being processed.

While this issue is outside Tyro's control, we’re actively monitoring the situation and will provide updates as they become available. If urgent, please contact HealthPoint directly.
Posted Sep 08, 2022 - 14:29 AEST
This incident affected: Healthpoint.