Tyro Service Status

Issues with Tyro App
Incident Report for Tyro Platform Service
Resolved
The issue impacting access to the Tyro App is now resolved and our systems have returned to normal. We’re very sorry for any inconvenience caused.
Posted May 09, 2024 - 17:01 AEST
Update
We’re currently experiencing an issue impacting customers’ ability to access a number of features on the Tyro App including payment transfers.

As a workaround, please access Tyro Web banking via the Tyro Portal.

Please note that; BPAY, Scheduled payments and Reoccurring payments are unable to be actioned through this platform.

The team are working to resolve this issue as quickly as possible, and we’ll continue to provide updates on our progress.

We’re sorry for any inconvenience being experienced
Posted May 09, 2024 - 15:56 AEST
Identified
A possible issue has been identified with our systems. We are currently investigating. Further updates will follow shortly.
Posted May 09, 2024 - 15:29 AEST
This incident affected: Tyro App.