Tyro Service Status

Integration issues with a Point of Sale partner
Incident Report for Tyro Service Status for Customers
Resolved
This issue is now resolved

Tyro's integration with one of our Point of Sale partners was recently unavailable and may have affected the ability for some integrated transactions to occur.

This issue is now resolved.

We’re sorry for any inconvenience caused to our customers.
Posted Feb 06, 2020 - 13:45 AEDT
Identified
We are currently experiencing an issue with one of our Point of Sale partners which may affect the ability to process integrated transactions.

Your machines should still be able to process standalone transactions. Please refer to the following help article on how to process standalone transactions: https://help.tyro.com/s/article/How-do-i-process-a-Manual-Transaction-Stand-Alone.

Please note, this will bypass the Point of Sale system and when finalising end of day reporting there will be a mismatch between the Point of Sale and the Tyro machine.

We're in the process of resolving this issue and will provide further updates on this page as they become available.

We’re sorry for any inconvenience being experienced
Posted Feb 06, 2020 - 11:59 AEDT
Investigating
A possible issue has been identified with our systems. We are currently investigating. Further updates will follow shortly.
Posted Feb 06, 2020 - 11:25 AEDT
This incident affected: POS Integration.