Tyro Service Status

Delayed payments - Tyro Bank Account
Incident Report for Tyro Platform Service
Resolved
Payments from Tyro Bank Account
Delayed payments made from Tyro Bank accounts were all sent by Friday 14 October and should have been processed by the financial institution in the following days. We suggest contacting your bank directly if any payments have not appeared.

Payments to Tyro Bank Account
Delayed payments were sent by financial institutions between Thursday 13 October and Tuesday 18 October and processed into Tyro Bank Accounts shortly after.

We appreciate everyone's understanding over the past week as we worked to achieve full resolution of the issue.
Posted Oct 19, 2022 - 13:54 AEDT
Identified
An industry-wide issue has delayed the transfer of some payments processed on Wednesday 12th October.

Tyro Bank Account customers may experience a delay in receiving payments and for any pay anyone, or transfers made yesterday after 4pm and all BPAY transfers.

Whilst this issue was outside our control, we are working with all banks to process the delayed payments.

There is no impact to EFTPOS and eCommerce transactions and no need to retry or reprocess any Tyro Bank Account transactions from yesterday.

We apologise for any inconvenience being experienced and will provide a further update once all delayed transactions have been processed.
Posted Oct 13, 2022 - 08:45 AEDT
This incident affected: Tyro App.