Tyro Service Status

Integrated transactions
Incident Report for Tyro Service Status for Customers
Resolved
We have continued to monitor integrated transactions over the course of the afternoon. As a result, this issue is now resolved.

We’re sorry for any inconvenience caused to our customers.
Posted Apr 08, 2021 - 18:07 AEST
Monitoring
We experienced an issue earlier which impacted a limited number of customers processing integrated transactions.

If you have trouble processing an integrated transaction, we suggest you try to re-process the transaction. If this does not work, your machine will still be able to process standalone transactions. However, please note that if you process standalone transactions, they will bypass the Point of Sale system and when finalising end of day reporting there will be a mismatch between the Point of Sale and the Tyro machine.

Please refer to the following help article on how to process standalone transactions: https://help.tyro.com/s/article/How-do-i-process-a-Manual-Transaction-Stand-Alone or you can watch the following video https://www.youtube.com/watch?v=pbAl2RuVLBg.

We’re sorry for any inconvenience caused to our customers.
Posted Apr 08, 2021 - 15:04 AEST
This incident affected: POS Integration.