Tyro Service Status

Possible system issues
Incident Report for Tyro Service Status for Customers
Resolved
The issue with Tyro's Simplify eCommerce solution is now resolved. We’re very sorry for any inconvenience caused.
Posted Jan 21, 2022 - 20:27 AEDT
Update
We have identified that some customers using Tyro's Simplify eCommerce solution may experience some intermittent issues processing payments. We are currently investigating this and we will post updates as soon as they are available.

We apologise for the inconvenience.
Posted Jan 21, 2022 - 19:19 AEDT
Identified
A possible issue has been identified with our systems. We are currently investigating. Further updates will follow shortly.
Posted Jan 21, 2022 - 18:57 AEDT
This incident affected: eCommerce.