Tyro Service Status

Issue impacting CBA transactions and transfers
Incident Report for Tyro Service Status for Customers
Resolved
We are no longer experiencing payment delays caused by the CBA outage. The incident is now resolved.
Posted Oct 18, 2019 - 17:49 AEDT
Monitoring
CBA systems starting to return to normal

CBA has advised that their systems are starting to return to normal and are working through the backlog as quickly as possible; however some payments may still be delayed.

For Tyro Bank Account customers:
There may be delays in payments appearing in your account that have been sent from CBA from 17th and 18th October. Similarly there may also be delays in any payments you have made from your account into a CBA account on 17th and 18th October.

For non Tyro Bank Account customers:
Settlement continues to be processed as normal by Tyro. There may delays in settlement appearing into CBA accounts for both 17th and 18th October.

CBA are continuing to provide updates as they become available on their facebook and twitter pages. This issue continues to remain outside Tyro’s control however we are closely monitoring progress and will provide an update when the issue is resolved.
Posted Oct 18, 2019 - 09:21 AEDT
Update
We understand that some of our customers are continuing to experience issues. We will provide an update when any more information becomes available.
Posted Oct 17, 2019 - 15:42 AEDT
Identified
It has been identified that some customers may experience issues impacting direct transfers, BPAY transfers, and some card transactions to and from the Commonwealth Bank. This issue is outside Tyro's control however we will keep customers updated.
Posted Oct 17, 2019 - 15:27 AEDT
Investigating
A possible issue has been identified with our systems. We are currently investigating. Further updates will follow shortly.
Posted Oct 17, 2019 - 15:04 AEDT
This incident affected: Transaction Processing Systems and Settlement.