Tyro Service Status

Transaction declines - card issuer
Incident Report for Tyro Platform Service
Resolved
The earlier issue impacting some card transactions is now resolved, and our systems have returned to normal. We’re sorry for any inconvenience caused to you and your customers.
Posted Oct 14, 2022 - 16:25 AEDT
Monitoring
Some customers may be experiencing issues processing cards from a particular card issuer. We suggest asking your customers to please try an alternative debit or credit card type if possible.

This issue is outside Tyro's control however we are actively monitoring declines and will provide further updates as they become available.
Posted Oct 14, 2022 - 13:40 AEDT
This incident affected: Transaction Processing Systems.