Tyro Service Status

Delay in transaction reporting
Incident Report for Tyro Platform Service
Resolved
This incident has been resolved.
Posted Feb 23, 2023 - 18:05 AEDT
Monitoring
A fix has been implemented and we are monitoring the results.

We’re very sorry for any inconvenience caused.
Posted Feb 23, 2023 - 15:39 AEDT
Update
Transaction reports may be delayed on Tyro machines, the Tyro App, and the Tyro Portal.

The team are working to resolve this issue as quickly as possible, and we’ll continue to provide updates until it’s resolved.

We’re sorry for any inconvenience being experienced.
Posted Feb 23, 2023 - 14:39 AEDT
Identified
A possible issue has been identified with our systems. We are currently investigating. Further updates will follow shortly.
Posted Feb 23, 2023 - 14:30 AEDT
This incident affected: Transaction Processing Systems.