Tyro Service Status

Issue processing some transactions
Incident Report for Tyro Platform Service
Resolved
The issue with a national banking provider having difficulty processing transactions is now resolved, and our systems have returned to normal.

We’re sorry for any inconvenience caused to you and your customers
Posted Dec 15, 2022 - 10:33 AEDT
Monitoring
We’re aware of an issue with a national bank provider and that some customers may be experiencing issues processing some card transactions. In the interim, please ask your customer if they have an alternative card they can use for the transaction.

While this issue is outside Tyro's control, we’re actively monitoring the situation and will provide updates as they become available.
Posted Dec 15, 2022 - 09:21 AEDT
Investigating
We are currently experiencing issues which may affect the ability to process transactions.

We're in the process of investigating and will provide further updates shortly.

In the meantime, please try an alternative payment method.
Posted Dec 15, 2022 - 09:09 AEDT
This incident affected: Transaction Processing Systems.