Tyro Service Status

Tyro Bank Account and Tyro Transaction Account payment delays

Incident Report for Tyro Platform Service

Resolved

This incident has been resolved.
Posted Jan 27, 2026 - 13:41 AEDT

Update

We’re aware that Tyro Bank and Tyro Transaction Account customers are experiencing delays to payments (including transfers and direct debits). Please do not reattempt any recent payments or transfers made. Tyro EFTPOS and eCommerce are unaffected.

We will provide an update shortly and apologise for any inconvenience caused.

The Tyro Team
Posted Jan 27, 2026 - 11:54 AEDT

Investigating

We are currently investigating this issue.
Posted Jan 27, 2026 - 10:27 AEDT
This incident affected: Tyro Portal and Tyro App.