Tyro Service Status

Possible issue with the Tyro App
Incident Report for Tyro Service Status for Customers
Resolved
Notifications were recently unavailable on the Tyro App for both IOS and Android. This issue is now resolved.
We’re sorry for any inconvenience caused to our customers.
Posted Apr 29, 2020 - 10:54 AEST
Update
The Tyro App was recently sending multiple notifications to both IOS and Android.
This function has been turned off so we can investigate and resolve the issue.
Unfortunately this means that no notifications from the Tyro App will be sent or received.
SMS and email alerts are still functional.
We will provide an update as they become available.
We’re sorry for any inconvenience caused to our customers.
Posted Apr 28, 2020 - 21:07 AEST
Update
An issue has been identified with the Tyro App where multiple notifications are being received on both IOS and Android.
We're actively investigating this issue and will provide updates as they become available.
We’re sorry for any inconvenience being experienced.
Posted Apr 28, 2020 - 19:27 AEST
Investigating
A possible issue has been identified with our systems. We are currently investigating. Further updates will follow shortly.
Posted Apr 28, 2020 - 18:47 AEST
This incident affected: Tyro App.